Rendere compatibili le estensioni di Firefox per Flock

utilizzare le estensioni di Firefox per Flock Da venerdì tutti possono scaricare Flock, un nuovo browser che si basa su Mozilla Firefox.

Attualmente le estensioni di Firefox compatibili con Flock sono pochissime. Esiste una lista ufficiale delle estensioni supportate correttamente dal nuovo browser.

Sul sito Frobba.com viene spiegato come rendere compatibili le estensioni di Firefox per Flock.

Scarichiamo l'estensione di Firefox (è un file .xpi) ed apriamola con WinZip o WinRar. All'interno troveremo il file install.rdf che apriremo con un editor per file di solo testo. Infine aggiungeremo il piccolo codice che Geoff di Frobba.com ha preparato. Salviamo il nuovo file .rdf e sovrascriviamo il file .xpi originario. Spostiamo il nuovo file .xpi sull'icona di Flock e procediamo all'installazione.

Per chi non vuole cimentarsi in tutte queste modifiche lo stesso Geoff ha preparato un programmino, di nome Flocker che modifica automaticamente l'estensione!

E' sufficiente infatti trascinare l'estensione di Firefox sull'icona di Flocker e automaticamente verrà prodotta l'estensione compatibile con Flock.

Attualmente Flocker è compatibile con i sistemi operativi Windows ma presto verrà rilasciata la versione per i sistemi Mac OS.

[via hackaday]

  • shares
  • Mail