Reader e Acrobat Pdf vulnerabili. Parola di Adobe

AdobeAcrobat Reader e Acrobat Pdf sono "bacati". Parola della stessa Adobe, che ha annunciato qualche giorno fa che i software utilizzati da milioni di persone in tutto il mondo per leggere o creare files Pdf contengono falle che rendono i computer vulnerabili agli attacchi.

Le falle, ha riferito l'azienda, dovrebbero interessare solo i computer su cui gira il sistema operativo Windows Xp di Microsoft e il browser Internet Explorer 7. Adobe sta già lavorando a una patch, che però non sarà disponibile prima della fine di ottobre.

Solo pochi giorni fa la stessa Adobe aveva parlato di "problemi critici" nelle versioni di tre programmi di progettazione, GoLive, Illustrator e Pagemaker, ma in quel caso aveva prontamente risolto il problema.


Via | Reuters

  • shares
  • Mail
2 commenti Aggiorna
Ordina: