Il Governo tedesco "sconsiglia" ufficialmente Firefox


La BBC riporta di come il Governo tedesco abbia lanciato un curioso avvertimento ufficiale agli utenti del web della Germania: "non usate Firefox!"

Il motivo è una "vulnerabilità del browser, che potrebbe permettere ad hacker di eseguire software maligno su computer altrui". D'accordo, le vulnerabilità di Firefox sono riconosciute di volta in volta dagli sviluppatori stessi, ma sono problemi che hanno tutti i browser. Oltretutto se non erro, proprio questo motivo, è stata rilasciata in anticipo la release 3.6.2.

E' giustificato secondo voi l'intervento ufficiale dell'Ufficio Federale della Sicurezza Informatica? La cosa ancora più curiosa, però, è che lo stesso Governo, non più di due mesi fa, aveva già raccomandato al proprio popolo del web di non usare Internet Explorer. E il bello è che la precedente comunicazione (quella su IE) conteneva il consiglio di usare browser alternativi. Ora, anche Firefox non va più bene.

Questa faccenda del "non essere un browser sicuro" starà cominciando a fare fastidio ai browser, pur rispettabilissimi, ma non ancora inseriti nella black list del Governo tedesco? Opera rosica?

  • shares
  • Mail
21 commenti Aggiorna
Ordina: