Estensioni che non funzionano con Firefox 3.5

Estensioni che non funzionano con Firefox 3.5I salti sostanziali di versione per Firefox hanno storicamente portato qualche problemino nella gestione dei componenti aggiuntivi, tra quelli che si rifiutano a priori di funzionare e quelli che invece pur non presentando problemi poi all'atto pratico non fanno ciò che ci si aspetta da loro.

Ieri sera dopo aver scaricato Firefox 3.5 ho notato che a rifiutarsi a priori di funzionare erano MinimizeToTray Enhancer e il plugin di Logmein, mentre tutti gli altri addon tra cui CoLT e HTTP Headers non davano problemi. Firebug necessita invece di un aggiornamento.

Vi è capitato tra ieri e oggi di riscontrare qualche problema nelle estensioni di Firefox 3.5? Se sì fatecelo sapere in maniera tale da poter stilare un elenco in base al quale valutare se passando alla nuova versione del browser si può rinunciare a uno dei propri componenti aggiuntivi preferiti :)

  • shares
  • Mail
53 commenti Aggiorna
Ordina: