Il player Flash di Windows XP SP3 è vulnerabile

Microsoft XP SP3Windows XP Service Pack 3 (SP3) è stato distribuito con una versione di Flash Player datato. Infatti la SP3 include Flash Player 9.0.115.0, rilasciata da Adobe nel Dicembre 2007. Questa versione è stata poi sostituita dalla 9.0.124.0, ad Aprile.

Microsoft ha distribuito il CD della SP3 due settimane dopo la nuova release di Flash Player, ma includendo la vecchia risalente al Dicembre 2007. La stessa Adobe ha confermato la vulnerabilità della versione 9.0.115.0, che potrebbe aprire "le porte" ad attacchi esterni.

Il consiglio di Adobe è di aggiornare subito il proprio Flash Player alla versione più recente. E' possibile controllare quale versione sia installata sul proprio computer, visitando questa pagina di Adobe.

Via | Computerworld.com

  • shares
  • Mail
10 commenti Aggiorna
Ordina: