Telegram bloccherà il supporto alle vecchie versioni su Android

Sta per finire il supporto di Telegram per le vecchie versioni di Android.

telegram

Telegram - Se usate Telegram, fate attenzione: l'azienda ha chiuso il supporto alle vecchie versioni di Android. Se volete usare Telegram dovrete avere un device con almeno Android 4.0 Ice Cream Sandwich o superiore, le versioni di Android 2.2, 2.3 e 3.0 non supporteranno più Telegram. Questo perché le versioni più recenti di Teelgram hanno funzioni che richiedono un dispositivo con un sistema Android più recente altrimenti queste feature non funzioneranno. Se non volete o potete cambiare cellulare o versione Android, potete provare a usare la versione web di Telegram o i client desktop. Quelle dovrebbero funzionare ancora.

La scelta è la medesima fatta da poco da WhatsApp: rispetto alla massa totale di utenti Android, quelli che usano queste versioni obsolete sono solamente l'1.4% sul totale. E gli utenti iOS? Per poter usare Telegram loro hanno bisogno almeno della versione di iOS 6.

Vota l'articolo:
4.00 su 5.00 basato su 3 voti.  
  • shares
  • +1
  • Mail

I VIDEO DEL CANALE TECNOLOGIA DI BLOGO